Follow

Sage 2018 - Important Notice

Hello All,

Please note, Stratum Integration has not been tested with Sage 201 v24 as of yet. We would recommend not updating to this version of Sage until we have fully tested this, which will be early in the new year. Please check with Stratum Support prior to running the upgrade to Sage 2018 v24.

The Sage Integration and Sage Connections are configured in Stratum and you can disable your integration, if you do not follow the correct process.

 

With Thanks,

Stratum Support

 

 

 

0 Comments

Article is closed for comments.