Follow

Quickbooks 2016 - SDK issues

Hello All,

We have been advised by Quickbooks Support that the 2016 version of the system has some issues with the SDK.

We are awaiting a correction from Intuit - Quickbooks parent company and until this is in place, we do not recommend that any Stratum customer migrates to the 2016 version of Quickbooks.

This issue effects the SDK integration of multi currency transactions.

This notice is in effect until we have received notification from Intuit that the SDK patch is available.

With thanks Stratum.

0 Comments

Please sign in to leave a comment.